Results 1 to 7 of 7

Thread: clunking conundrum

  1. #1
    Senior Lancista simon down's Avatar
    Join Date
    May 2008
    Location
    Cambridge
    Age
    55
    Posts
    253
    Downloads
    11
    Uploads
    0

    clunking conundrum

    I hesitate to ask this long-as-a-string type question, but its really annoying me ....

    My car has had a knocking clunking noise coming from the drivers side engine bay/footwell (its difficult to say exactly obviously) for many years now (so long ago I forget what might have provoked it). I have in recent years removed the engine subframe and refitted it with the same poly subframe bushes. I looked carefully at the subframe and engine/gearbox on removal with no tell tale signs. I was disappointed that the noise continued exactly as before.

    In terms of what I have done to isolate the noise/problem, I have marked the exhaust manifold with tippex to see if this was knocking at any point, with no luck. I have also very recently got the local MGOC workshop (at Swavesey, Camb), a large professional MG/classic garage, look the car over to see if they could find the cause, with no luck. Steering and suspension joints/connections have all been checked. The subframe chassis supports are rock solid and the poly bushes in good order; there is no obvious excessive flexing at these points. Everything else is bolted down and tight (part of the reason I took it to MGOC was to check my work out, to ensure I haven't miss anything).

    The noise is provoked by left turns (slow ones more than fast), which suggests that as the weight of the engine and or something else shifts to the right something is settling/bouncing. The noise is also provoked by large potholes on the straight.

    Before I start to experiment with engine/gear support mount shims and the like, I wondered if this problem sounded familiar to anyone.
    Cheers
    Simon

  2. #2
    Active Lancista NCboatrx's Avatar
    Join Date
    Aug 2014
    Location
    Arapahoe, North Carolina, USA
    Posts
    29
    Downloads
    29
    Uploads
    0

    Re: clunking conundrum

    Simon, you are describing the classic description of an outer CV joint running dry. If you are lucky, you can inject some of the special graphite grease through the rubber boot and this will solve the problem. If this doesn't work then you need to replace the joint.

  3. #3
    Senior Lancista simon down's Avatar
    Join Date
    May 2008
    Location
    Cambridge
    Age
    55
    Posts
    253
    Downloads
    11
    Uploads
    0

    Re: clunking conundrum

    Wow! Thats great to finally have a clear sense of what it is most likely to be. Should have asked a long time ago!

    The handbook states EVCO ML2 Grease or Esso MP Grease (Moly)

    I have a quick look online. Is this the stuff?
    https://www.ebay.co.uk/itm/Granville...UAAOSwAVxZ183c
    or this
    https://www.ebay.co.uk/itm/Carlube-M...kAAOSwBXha-r3O

    Cheers
    Simon

  4. #4
    Active Lancista NCboatrx's Avatar
    Join Date
    Aug 2014
    Location
    Arapahoe, North Carolina, USA
    Posts
    29
    Downloads
    29
    Uploads
    0

    Re: clunking conundrum

    I do not know the manufacturers but any moly disulphide grease should work.
    I usually get this grease included in a CV boot kit.

  5. #5
    Senior Lancista simon down's Avatar
    Join Date
    May 2008
    Location
    Cambridge
    Age
    55
    Posts
    253
    Downloads
    11
    Uploads
    0

    Re: clunking conundrum

    have order some. Will report back on progress in a few weeks

  6. #6
    Legendary Lancista Fulvia-hf's Avatar
    Join Date
    Apr 2008
    Location
    Leiden Holland
    Age
    47
    Posts
    654
    Downloads
    31
    Uploads
    1

    Re: clunking conundrum

    Hopefully it is not already too late!

    Cheers,
    william

  7. #7
    Senior Lancista simon down's Avatar
    Join Date
    May 2008
    Location
    Cambridge
    Age
    55
    Posts
    253
    Downloads
    11
    Uploads
    0

    Re: clunking conundrum

    I do have two spares, although I'd rather not have to remove the hubs etc

    I shall keep you posted!

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •