Results 1 to 8 of 8

Thread: A/C wiring question Zagato

  1. #1
    Active Lancista
    Join Date
    Mar 2018
    Location
    Republic of Texas
    Posts
    11
    Downloads
    6
    Uploads
    0

    A/C wiring question Zagato

    I'm working on a 82 Zagato and trying to get the A/C to work. Right now I'm not getting power to the "A" relay. I can see on the diagram the wire (going to fuse 1 and 87 on the relay), but I cant read what color that wire is or where is its source. Can anybody help me out with that.

    TIA james

  2. #2
    Active Lancista
    Join Date
    Mar 2018
    Location
    Republic of Texas
    Posts
    11
    Downloads
    6
    Uploads
    0

    Re: A/C wiring question Zagato

    So I have figured out its a wht/blk wire that comes out of the fuse box, goes into the main loom, and come out a couple inches later with wht/purple wire, each having a single bullet connector. THe wht/purple wire has a red connector. But now I'm lost since I cant see any loose male connectors that dont have a home. My suspicion is they somehow end up at the HVAC unit.

  3. #3
    Legendary Lancista
    Join Date
    Nov 2006
    Location
    leslie, missouri
    Age
    67
    Posts
    2,735
    Downloads
    82
    Uploads
    0

    Unhappy Re: A/C wiring question Zagato

    Have you looked in the Forum's download section? The '79 A/C supplement might help. Beta
    A/C systems can be real buggers to diagnose. I ended up replacing the ENTIRE A/C system
    in my '82 LBZ. Yes EVERYTHING! Expensive & it still doesn't perform as it should. So when
    it was time to address my Scorp's non-functioning A/C system I said fuck it: I jerked it all out.

  4. #4
    Active Lancista
    Join Date
    Mar 2018
    Location
    Republic of Texas
    Posts
    11
    Downloads
    6
    Uploads
    0

    Re: A/C wiring question Zagato

    Quote Originally Posted by davidb View Post
    Have you looked in the Forum's download section? The '79 A/C supplement might help. Beta
    A/C systems can be real buggers to diagnose. I ended up replacing the ENTIRE A/C system
    in my '82 LBZ. Yes EVERYTHING! Expensive & it still doesn't perform as it should. So when
    it was time to address my Scorp's non-functioning A/C system I said fuck it: I jerked it all out.
    Thanks for the tips. I'll looking into it. I was hoping somebody could just look at their car and let me know where the wire should go.

  5. #5
    Active Lancista
    Join Date
    Mar 2018
    Location
    Republic of Texas
    Posts
    11
    Downloads
    6
    Uploads
    0

    Re: A/C wiring question Zagato

    This is the wire in the very center of the pict. The red connector has a purple/wht wire, and the black connector is a wht/blk wire which turns on the relay which turns on the compressor.

    Click image for larger version. 

Name:	fiat.jpg 
Views:	5 
Size:	176.9 KB 
ID:	13723

  6. #6
    Active Lancista
    Join Date
    Mar 2018
    Location
    Republic of Texas
    Posts
    11
    Downloads
    6
    Uploads
    0

    Re: A/C wiring question Zagato

    The purple/wht wire with red connector goes to terminal 85 relay, just below relay "A", but I have no idea what that relay is for. The relay is not there so I guess its not important.

  7. #7
    Legendary Lancista
    Join Date
    Nov 2006
    Location
    leslie, missouri
    Age
    67
    Posts
    2,735
    Downloads
    82
    Uploads
    0

    Re: A/C wiring question Zagato

    There used to be an '81/'82 wiring schematic on-line. Showed relays, connectors, color codes, etc.
    Was a nightmare to understand. Dealers of course got a paper pamphlet. Good hunting . . .

  8. #8
    Active Lancista
    Join Date
    Mar 2018
    Location
    Republic of Texas
    Posts
    11
    Downloads
    6
    Uploads
    0

    Re: A/C wiring question Zagato

    Quote Originally Posted by davidb View Post
    There used to be an '81/'82 wiring schematic on-line. Showed relays, connectors, color codes, etc.
    Was a nightmare to understand. Dealers of course got a paper pamphlet. Good hunting . . .
    Yes, i have it, but I have the same problem reading the low quality as everybody else does. It also leaves as many questions as it does answers.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •