• New Forum Posts

    osgii

    Re: Taddraughn's Fulvia Coupe: Progress Thread

    Fantastic! You made it and it looks gorgeous.
    Congratulations

    Luckily for you, October doesn't mean the end of sunny days like for

    osgii 14th October 2019, 03:40 AM Go to last post
    1,6 HF

    Re: Forswearing all but a Fulvia

    Rust can be a problem with any '60s or '70s car. And buying any car in Italy sight unseen, from anyone other than a dealer with a good reputation, always

    1,6 HF 13th October 2019, 09:54 PM Go to last post
    Taddraughn

    Re: Forswearing all but a Fulvia

    Mine is a '68 and I bought mine from Netclassic.it, a dealer that sells cars out of Italy. They had already moved the vehicle to CA when I bought it so

    Taddraughn 13th October 2019, 07:59 PM Go to last post
  • Adding photos to a forum post

    Here's a quick tutorial on how to add photos to a forum post.

    There are two ways to add photos to a forum post but neither is necessarily very intuitive.

    The first method is to insert pictures directly into the text area of the post.

    First, click on the icon shown in this graphic:

    Attachment 12966



    Then click the "From Computer" tab, click "Choose File", select the file to upload, then click "Upload File(s)". It may not appear to be doing anything for a moment but give it time to complete.


    Attachment 12967



    The other way to attach files is to scroll down below the text entry box to the "Additional Options" area and click the "Manage Attachments" button.


    Attachment 12968



    Then select the files you wish to attach, click the upload button. Once the file(s) have been uploaded, click "Close this window".


    Attachment 12970