• New Forum Posts

    davidb

    Re: Wanted: Scorp Footwell Panel

    Well a pattern would me great. Thanks!

    davidb 13th December 2019, 04:51 AM Go to last post
    Fulvia Rob

    Re: Freezing cold (non)start

    OK. I will try and check with my little volt meter.

    I was surprised it went from a healthy sounding starting effort to absolutely no sound

    Fulvia Rob 13th December 2019, 02:07 AM Go to last post
    Marnix

    Re: Help with identifying this part of a 1.3 engine

    I recall I used something like this in the picture below



    It allows to set quite some force on a "bit" driven by a

    Marnix 12th December 2019, 11:35 PM Go to last post
  • Adding photos to a forum post

    Here's a quick tutorial on how to add photos to a forum post.

    There are two ways to add photos to a forum post but neither is necessarily very intuitive.

    The first method is to insert pictures directly into the text area of the post.

    First, click on the icon shown in this graphic:

    Attachment 12966



    Then click the "From Computer" tab, click "Choose File", select the file to upload, then click "Upload File(s)". It may not appear to be doing anything for a moment but give it time to complete.


    Attachment 12967



    The other way to attach files is to scroll down below the text entry box to the "Additional Options" area and click the "Manage Attachments" button.


    Attachment 12968



    Then select the files you wish to attach, click the upload button. Once the file(s) have been uploaded, click "Close this window".


    Attachment 12970