• New Forum Posts

    Tony K

    Re: Midwest / Great Lakes gathering of Lancia owners?

    Thank you for reviving this thread! I had gone onto a few forums/websites seeking interest and received minimal response. I think a total of five people

    Tony K 23rd October 2019, 12:48 PM Go to last post
    Taddraughn

    Re: speedometer not working. debug question

    Haha whoops.. I was thinking about the tachometer, but just realized in this case (S2) it is likely an electrical tachometer and doesn't have a cable.

    Taddraughn 23rd October 2019, 08:12 AM Go to last post
    willn

    Re: speedometer not working. debug question

    Apologies also for the repetitions, should have done it in word first.

    willn 23rd October 2019, 07:07 AM Go to last post
  • Adding photos to a forum post

    Here's a quick tutorial on how to add photos to a forum post.

    There are two ways to add photos to a forum post but neither is necessarily very intuitive.

    The first method is to insert pictures directly into the text area of the post.

    First, click on the icon shown in this graphic:

    Attachment 12966



    Then click the "From Computer" tab, click "Choose File", select the file to upload, then click "Upload File(s)". It may not appear to be doing anything for a moment but give it time to complete.


    Attachment 12967



    The other way to attach files is to scroll down below the text entry box to the "Additional Options" area and click the "Manage Attachments" button.


    Attachment 12968



    Then select the files you wish to attach, click the upload button. Once the file(s) have been uploaded, click "Close this window".


    Attachment 12970