• New Forum Posts

    Lucas1976

    Re: Iridium spark plugs in Series 1?

    Fulvia 1.3s tuned with 123Tune electronic ignition+1,5 ohm red bosch coil without ballast I'm using ngk B8EV or B7EV gold palladium imho is one of

    Lucas1976 5th December 2019, 04:05 PM Go to last post
    RJ80

    Re: montecarlo on bring a trailer

    This car is being sold by boxsterman, a user here on our forums. You can see his posts in the Scorpion/Monte section.

    According to my Brooklands

    RJ80 5th December 2019, 02:58 PM Go to last post
    bmarler

    Re: electronic Marelli distributor

    pertronix for the 1300 is a very easy exchange. there's no magnet ring on this one, it's a lobe sensor. the 9mr-ls3 (i think that's the right one) also

    bmarler 5th December 2019, 12:48 PM Go to last post
  • Adding photos to a forum post

    Here's a quick tutorial on how to add photos to a forum post.

    There are two ways to add photos to a forum post but neither is necessarily very intuitive.

    The first method is to insert pictures directly into the text area of the post.

    First, click on the icon shown in this graphic:

    Attachment 12966



    Then click the "From Computer" tab, click "Choose File", select the file to upload, then click "Upload File(s)". It may not appear to be doing anything for a moment but give it time to complete.


    Attachment 12967



    The other way to attach files is to scroll down below the text entry box to the "Additional Options" area and click the "Manage Attachments" button.


    Attachment 12968



    Then select the files you wish to attach, click the upload button. Once the file(s) have been uploaded, click "Close this window".


    Attachment 12970