• New Forum Posts

    Jimmyspirits

    Re: Fuel line size 78 Beta Sedan

    Hey Dave. Appreciate all the good info. I’m going to start by replacing all the hoses within the rear compartment under the car. There’s probably

    Jimmyspirits 21st July 2019, 10:13 AM Go to last post
    Akonaut

    Re: 4th cylinder not running well

    Akonaut 21st July 2019, 06:35 AM Go to last post
    alfas

    Re: 4th cylinder not running well

    during dirving 4th clynder was working.

    i put now some sealant on top of the carb-rubber flanges...and here we go...idle is stable.

    alfas 21st July 2019, 06:21 AM Go to last post
    blittman1

    Re: Seat cover and side panel replacement

    Thank you! I will send them the photos and hopefully can find a match for the tan color.

    blittman1 21st July 2019, 05:19 AM Go to last post
    lancialulu

    Re: 4th cylinder not running well

    Is the 4th plug "wet" after running a bit showing no firing but petrol?

    Can you put a "colour tune" into the spark

    lancialulu 21st July 2019, 04:03 AM Go to last post
  • Adding photos to a forum post

    Here's a quick tutorial on how to add photos to a forum post.

    There are two ways to add photos to a forum post but neither is necessarily very intuitive.

    The first method is to insert pictures directly into the text area of the post.

    First, click on the icon shown in this graphic:

    Attachment 12966



    Then click the "From Computer" tab, click "Choose File", select the file to upload, then click "Upload File(s)". It may not appear to be doing anything for a moment but give it time to complete.


    Attachment 12967



    The other way to attach files is to scroll down below the text entry box to the "Additional Options" area and click the "Manage Attachments" button.


    Attachment 12968



    Then select the files you wish to attach, click the upload button. Once the file(s) have been uploaded, click "Close this window".


    Attachment 12970